회원가입 | IDPW찾기

페이스북 로그인

전체알림
* 알림은 최근 일주일 내역만 보여집니다.

2013-05-08 18:46:06

[공지] 안드로이드 3.0.3 미만 버전 이용 제한 안내

  • 추천 4

안녕하세요.하이브로 입니다.


우선 게임 이용에 불편을 드린 점 진심으로 사과 드립니다.


3.0.3 미만 버전에서 치명적인 버그가 발생되어 공정한 게임 진행에 문제가 된다고 판단되어 

부득이하게 버전 제한을 하게 되었습니다.


3.0.3 미만 버전을 이용중인 유저님께서는 최신 버전으로 업데이트 후 게임 이용이 가능합니다. 


* 업데이트 방법 

1. 다운로드 마켓(플레이스토어,티스토어,네이버 앱스토어)에서 업데이트 탭에서 드래곤빌리지 게임 선택 후 업데이트 진행 

2. 다운로드 마켓(플레이스토어,티스토어,네이버 앱스토어)에서 드래곤빌리지 게임을 검색 후 업데이트 진행 


오래 기다려주신 대규모 업데이트 관련하여 유저분들께 불편을 드린 점 다시 한 번 양해 말씀 드리며 

언제나 고객님들을 최우선으로 생각하고, 고객님들을 만족시켜드릴 수 있는 게임을 만드는 것이 

고객님들의 관심과 사랑에 보답하는 가장 첫 걸음임을 잊지 않겠습니다.


앞으로도 지속적인 사랑과 관심 부탁드립니다. 감사합니다. 

댓글[33]

등록하기

사진 등록하기

오늘 하루 보지 않기
닫기